0
  • KKND2: Krossfire Download
  • Free downloads - best software and games
  • Gun Manual For Nearly EVERY Firearm On The Planet ebooks
  • Grand Theft Auto V [PC Download] with GTA Online
  • Downloads - Crossfire 2.0 mod for Freelancer - Mod DB
  • Free Workshop Manuals
  • Free Baixar Hack Para Crossfire Al One Hit 2020
1

Free hacks Cheats and Aimbots for PC Games IWantCheats

Dom fighters pc game crack file learn more here. Is best China VPN, Japan VPN, VPN for Windows, Mac, Android, iOS, Linux & more. Join the free gaming evolution today! We've already shown you how to use Virtualbox to install Mac OS X Snow Leopard and Mac OS X Lion on virtual machines in Windows, since it's great practice for installing Mac OS X on your actual computer. Hacker para crossfire torrent. If you are a moderator please see our troubleshooting guide.

  • CST: Counter Strike Cd Key
  • LifeAfter - Open World Doomsday Survival Game
  • The Game Photo Gallery: Latest Pictures, Best News Photos
  • CrossFire Torrent - Melrose Catering Service
  • Downloads - Crossfire mod for C&C3: Tiberium Wars - Mod DB
2

Activation code vikings Conquest Serial Key

Amstrad CPC Game Collection By Ghostware. I made this blog because I am great fan of this game. Pico sim date 2 hacked able character https://translate-centre.ru/forum/?download=1525. Comments - Last post 1 hour ago by nigelt74. Crossfire Philippines client download files, you must meet the system requirements of the game: Minimum System Requirements Processor (CPU) - Pentium 4 1.5GHz Memory (RAM) - 512MB RAM Video Card - GeForce 5600 or higher Hard Drive Space - 7.5 GB of free space Operating System - Windows. Over 360, 000 PDF automotive manuals, wiring diagrams, brochures, service and car repair manuals.

Patch download Resident Evil 4 Full Version [Mediafire] PC Games

This straightforwardness has become a huge plus, making Counter Strike available to those who do not want to understand the nuances for a long time, and immediately start playing the game. QuickBooks Pro 2020 keygen full version crack. Back in 1996, Command & Conquer Red Alert 1 put players in the hot seat as the commander of either the Allies or Soviets in a fictional Cold War-era universe, having them embark on a detailed campaign with many unique missions and high-quality storyline cutscenes. CrossFire is a free-to-play online military shooter for Windows PC. Download the game for free.

3

Volkswagen Radio Code Generator Workable On Any VW Model

The sims 1 serial number manager. Im Now adding 20 cd-keys Every day for each game Day 1 4610-73102-1040 4236-85929-5497 6296-52515-9131 6257-58830-7141 2199-80772-7546 3704-53493-0867. New Season tier rewards, skins, and the new game mode: Stonghold are awaiting the Wanderers! Our Cheats Cross Fire will never lead to any kind of errors or failures. Download volkswagen radio code calculator and unlock your radio free now! Football manager 2020 crack skidrow games.

How to Reduce Crossfire Lag (Step by Step Guide) - Kill Ping

Agar game hack no s and. Also do not miss the Video Copilot Live European tour: Get Show and Ticket Info Here! Nightblade Link: Read Gery's guide for the basics, although many things are neglectable Situations shines on: duo queue, solo queue Subsouls: PVE variance for max DPS, its already the best combination IMO Playstyle: Just like in PVE, but you can simplify many things with macros. Hack para crossfire al, do wnload hack para crossfire, baixar hack para crossfire, download torrent one hit pro, hack crossfire, hack one hit cf pro download, baixar one hit cf pro torrent, download de hacks para crossfire, baixar crossfire hack, hacker OneHitCF, download hacker, baixar hacks, baixar OneHitCF SynBoz online, hack OneHitCF, hack para download OneHitCF, crossfire hack. To play on our servers you need to download the "Crossfire Mod 2.0". Supporting macOS on AMD CPUs.

4

Jumbot 2.4 [Half-Life] [Mods]

Cracked old Games Finder - Download: KKND 2: Krossfire (PC Game)

The person will never realize that he has been hacked, you can get the access data of the person you hacked and enter as many times as you. Game Hacking 2 Register Now and See or Create Hacks and post it here. Download Rainbow Six Siege Hacks, Cheats and Trainers. Jagged Alliance: Crossfire - v1.01 +13 Trainer - Download. The hack includes: Anti- Flashbang. CrossFire Hack April 2020 GP Hack Fire Hack Aimbot Vip Hack Money Hack etc.

5

CrossFire Philippines Download Guide

Game Fire is the kind of acceleration tool I especially need when playing games that seem to ignore my recent attempts at hardware updating and freeze, slow down and drag like hell. While this will somewhat affect closer range shots, you generally will not need as tight a focus for anything less than a hundred yards. DOWNLOAD: CrossFire is a free-to-play online action first-person shooter game for Microsoft Windows. The TPU UK Clubhouse (22249); Popular Reviews. When National Guard soldier Samantha Harrison returns from the front lines of Iraq, she realizes that none of her training helps her deal with PTSD or the struggles of returning to a normal life. Trusted Windows (PC) download Crossfire 2.0.

Serials For Games: Call of Duty 4: Modern Warfare CD KEY

We have Crossfire Movie torrents for you. Virus-free and 100% clean download. Music is an attitude of life that comes from life and restores life. Oct 2020 These infos will be updated everyday at midnight. Download most popular software and games for PC. Read users' reviews and get free safe software updates. Adobe master collection 2020 x force keygen hop over to this website.

6

Free Fire (2020) - Rotten Tomatoes

Learning how to hack games fast through videos and tutorials - Avoiding fakes, surreys, human verification ect - The best search engine for game cheats, modded APKs ect - Most trusted game cheating site for online games since 2020 - Easy to use for any user. If the download link is not working I suggesting using the mirrors. Super Patch (All Regions), 1.7 GB. Customize your virtual B-Daman figure with various parts and accessories to optimize its performance and create a. To bring up the cheat dialog box, press Ctrl + Alt + C. Then, type in your cheat of choice exactly as it appears below. This process should take about 60 to 90 minutes.

My experience with Dungeon of the Mad Mage (spoilers)

This is a D&D story for the Dungeon of the Mad Mage. My group of five players and I took on the challenge at the Yawning Portal for my friend to try out DMing, so we were treating it as a oneshot. The party consists of a human fighter, a dwarf barbarian, a goliath paladin, a half-elf wizard, and me, the dragonborn cleric. This is the story of the rise and fall of a curious party in hopes to settle a woman's longing and fill an old woman's obsession for ancient artifacts. Since I played as Frugus the Dragonborn, I figured I should tell the story through his eyes. This is how it goes…
I find myself in a tavern enjoying just another drink. When from within the well in the middle of the tavern, adventurers rise out of the well and everybody in the tavern stands up and cheers for them. Everyone is praising them and the whole place is going crazy. To me this looks like a gig that I would want to partake in. I've had very little adventures in my time; however, I want to go and explore the world and battle enemies along the way. I was a soldier from my hometown, but unfortunately I was only in one measly fight in which I lost. From that loss, I now have a permanent scar going down my face.
As my eyes dart around the room trying to figure out what's happening here, I notice other adventurers standing up looking just as anxious as me to get into the yawning portal. I, bursting with excitement, run to the well to jump inside. I'm quickly stopped by the humble beernut, the half-elf wizard. He looks at me and screams, “Whoa, whoa, whoa, what are you doing? That will be a 300 ft fall, you die in an instant if you jump down there!” The bartender screams out, “Even if you were going to jump down there, I won't let you without any missions or a party. Look around the tavern and find some, then our humble goliath will let you down into the yawning portal.”
I start looking around for people to join the party to go fight the quests the people will give to us so that I don't die alone in the well. I find a human, a goliath (not the pulley goliath), and Bearnut the half-elf to bring along on this journey with me; they all seem very eager as well. All we have to do next is find some quests!
We start looking around for a quest, the first person we stumble upon as an old woman. She asks us if we'd be willing to go down the yawning portal and retrieve artifacts for her. The party all at once shouts out, “Of course we'll do that for you along the way, and we will give any artifacts to you for some gold.” She seems very excited about this and leaves the tavern.
We continue to look around for more quests so that when we return we can get more gold. The next person we find is a crying woman in the corner of the tavern. We ask her if there's anything that we can do for her to ease her sadness. She says that her brother went down to the well and hasn't returned for two weeks. She's fairly certain that he's dead at this point; however, any hope that she has leads her to follow us.
I step out in front of the group, “We will gladly help you find your brother. What does he look like and what is your family crest?” She then proceeded to show us a picture of both - her brother and the family crest. The half-elf stands up, “It must be hard losing family, but we can help you out.”
The whole party starts walking towards the well and the pulley goliath. This goliath operates an elevator to go down to the bottom of the well. We pay him the respected amounts, and as I get on the elevator, he looks at us and says, “Are you ready to go? Hop on!” And before we could even say anything, the goliath lets go of the rope sending us into a free fall roughly 300 feet down. Apparently this goliath wasn't very smart. Quickly the wizard casts a feather falling spell so that our legs did not shatter into a million pieces when we hit the ground. We all landed safely.
Stepping forward, the human booms, “All right, which way you want to go left or ri…” He was quickly interrupted by a chicken that appeared right in front of him.
The goliath in our group was surviving on one brain cell and quickly ran after the chicken, following it down the right path. The party followed. We turned the corner and saw our goliath staring straight up into the ceiling with a feather stuck into it. I start flipping out. I believe there's some form of trap or enemy nearby. I cast detect magic and detect traps, yet there is nothing there. The half-elf suddenly jumps on the goliath’s shoulders to reach the chicken's feather. When he touches it, the chicken falls from the ceiling knocking the half-elf off of the goliath’s shoulders to be caught by the human. However, the chicken quickly disappears.
The half-elf mischievously turned over to me and said, “That was a pretty good joke, right? Casting a minor illusion on our goliath really was something funny.”
Both of us laughed and the goliath knew no better; however, I was left on edge. We continue to walk down the hallway. I was leading the way with my ability to cast light. To our right, two of the party members notice that there is a door that wasn't there before. We quickly investigate the room. Slowly entering the room, we are stunned to find three large sculptures and a corpse of a hobgoblin that has obviously been there for a long time. I cast animate dead on the body bringing him partially to life. We quickly grow a connection with the hobgoblin. He becomes our friend, and even though he's a zombie, we named him Skittles. Skittles has a staff for us that I can repair with mending, so I do. I grasp the staff that Skittles was holding and when I cast mending, the old, rickety wooden staff turns into a beautifully-crafted purple staff with a glistening diamond gem on the end. However, when I repair the staff, it lets out a horrible screech and alerts all nearby enemies of our location.
From down the dark hallway we hear screaming and shouting from a few men. The men clamor, “I think I heard a noise down there; let's go this way!”
Quickly thinking off the top of my head, I conjure up create water in the hallway they were running down. A torrent of water fills the hallway pushing them back into the spears they were wielding, killing all of them immediately. We're safe, for now. We loot them and then continue to walk down the hallway.
We approach a room filled with four more dudes - one of which was a dark elf standing by the door to look out. We quickly kill off the look-out using a single blow from a javelin. There are still three more guys sleeping on the ground though. We try to knock two of them unconscious; however, one of them we beat to a pulp before finally knocking him unconscious. No matter how many times we tried, the party struggled to roll a high enough strength check to knock him out. In a last great attempt, we nail him knocking him unconscious. I take the rope I have in my pouch, and I tie up the last person with a nat 20. He’s wrapped so well that I unwittingly tie him to the floorboard underneath him through the holes in the floorboard. We interrogate the man and he tells us that there is something much worse than themselves on the floor. He warns that we are in danger and we should watch our backs. Despite his ardent warnings and since we are a group on a mission, we continue on.
After walking down a couple of hallways with very little interaction with NPCs or enemies, we come across a large throne room. On the far side of the room, there is a large throne made out of bones. In the middle of the room, there is a dead dragon surrounded by broken cage parts and shattered crystals strewn all over. The goliath clunks past the mess and sits down on the throne. Snakes jump up from underneath the throne and ferociously attack him, starting an encounter.
I, however, have no interest in this. Gripped with curiosity, my eyes dart around the room at the dragon and the crystals. I pick up one of the crystals and replace it with the staff crystal diamond that Skittles gave me. The new gem doesn't really change much other than when I cast spells. The staff now fires in a single beam. To the right, there is a large barricaded door. We easily break through to get to the other room.
We open the large door forcefully and we're met by three manticores. At first sight of them, the goliath steps up, dealing tons of damage to the first manticore. I swiftly run up afterwards and pry a manticore’s mouth open with my bare hands. As a copper Dragonborn, I use my breath weapon straight down the manticores throat into his innards, killing him from the inside out. The fight continues. The wizard and I choose to stay behind, not doing very much other than giving support and health to our allies, while the other two members kill the last two manticores using all their might. When the fight is over, we discover our last party member.
From within the manticores’ nest, a dwarf pops holding a large white bag. Multiple times, we ask, “What is in the bag?” He refuses to tell us.
We instruct Skittles to go over to the bag and take out what’s inside. Nat 20. Inside the bag, the dwarf is holding the Deck of Many Things. I immediately draw two cards. My first card allows me to forget something in my past as if it never happened because it never will have happened. I immediately think back on my past and wish that the encounter I had with the goblin so many years ago never happened so that my face would return to normal. No sooner do I think it does my wish come true, and the scar disappears from my face. My next card gives me proficiency and multiple stats.
The human is also excited that we have the Deck of Many Things. He runs over, pushing me out of the way to draw a card. He draws a card that holds the image of a gold key in the flames, and in his hands, a beautifully-crafted blade falls into his clutches. Astonished, the human looks closely. It is The Nine Lives Stealer - a sword whose story has been told through myths and legends. All of us with our new gear continue through the dungeon.
The next room is large and leads to two hallways that both go to the same room where we continue on. What we can make out from the dark figure is a large ballisk preoccupied with something else on the other side of the room. I charge in for the first blow. Immediately, I realize that was a mistake. I look the ballisk straight into his eyes and my hands start to turn to stone. Quaking in my boots, I am afraid that this is going to be the end of me. I don't remember what happened next; however, I survive long enough to break free from the ballisk’s curse. I awake just in time to throw my javelin that I had found on my adventures. It is a special javelin. I clutch it in my fists and launch it, and it changes into a lightning bolt and flares through the sky like Zeus’.
I successfully take down the ballisk. Elated, I take a deep breath. My reprieve from worry turns suddenly to desperation. Panic sets in. With my chest pounding, I leap forward, and running with all I have within me, I head to where the lightning struck. My head spins with fear. “Noooo!” I scream. I scramble. I feel confusion and dismay. What have I done? How irresponsible to use the Javelin without knowing how it worked! I stare at the damage. I drop to my knees in shame. My friends have been hit in the crossfire (the whole party). I was unaware how this Javelin of lightning worked.
Injured and stunned, the party survived the fight and goes to examine the corpse of the ballisk. In the clutches of the ballisk’s hands, we find what remains of the woman's brother - a mere hand with the family's crest on a ring on one of the fingers. Unfortunately, there's not much we can do about the woman's brother, but at least we are still going to get paid. We move on. However we will not be moving on much past this point…
We enter, four statues clearly made out of marble with the fifth being a deep black, almost as black as the endless abyss that is space. When I observe it, I notice that it has a liquid texture to it. My impulsivity leads me to smash the statue with my mace. As I hit the statue, it catches me. I can't move; it's taking in my mace. little did I know, as well as it took me way too long to realize, this was no statue, but rather an ooze monster. The ooze starts to crawl up my arms all the way to my shoulders. My new human friend runs over to me and grabs me to try to pull me out. He does, but it is the most painful thing that I have experienced in my life. The ooze flows off of the statue onto the floor, ready to strike. We all take turns throwing blows at it, but nothing is working. With every blow, the ooze splits into two copies of itself making itself even more deadly than the last time we had struck. My next move will not only end my own life but my entire party's lives. For some reason, I have the great idea that if we drown it in water, the ooze will dissipate into the water and all will be fine. I was right about the ooze dissipating in the water, however I was not right about the outcome of my actions. I use create water in the room that we are in, filling it to the max. The ooze floats to the top of the water. Unbeknownst to my expectations, it sinks into the water. With its acidic qualities, it turns the entire pool of water into a deadly pool of acid. This pool of acid will end the story of this group of adventurers, boiling us all alive, melting the flesh off our bones.
A big thank you to everybody that read this. I hope you enjoyed it! I just wanted to tell the story of this “one shot” that I played with my friends that I really enjoyed. We plan on playing soon, and hopefully, if it's exciting enough, I can tell you guys the story of our next campaign. Overall, I was a little upset that in the end we all died to my own stupidity. This is my first time writing something like this, so hopefully by next time, I will learn more about how to write these types of stories and bring you more tales of my friends and I going on great adventures!
submitted by Luke_EXE123 to DnD

7

Hap Ac2 CPU usage during speedtest

Hi guys, I have a question. I have a 100 MBPS plan of my ISP. It is unlimited no data cap. The thing is i don't know if this is normal or maybe i am over expecting the processing power of the Hap Ac2 or the problem relies on my configuration. The thing is when performing speed test at ookla's website, the cpu is already at 10-18 percent already and i limited the speed at 80 MBPS at the queue tree.
My Firewall Rules /ip firewall connection tracking set tcp-close-timeout=5s tcp-established-timeout=10m /ip firewall filter add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=5m chain=forward comment="Anti NMAP SCAN" \ dst-address-list="Mikrotik Gateway" protocol=tcp psd=21,3s,3,1 add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=5m chain=input dst-address-list=\ "Mikrotik Gateway" protocol=tcp psd=21,3s,3,1 add action=passthrough chain=unused-hs-chain comment=\ "place hotspot rules here" disabled=yes add action=jump chain=input comment="DDOS PROTECTION INPUT" \ connection-state=new in-interface-list=LAN jump-target=\ syn-flood-input protocol=tcp tcp-flags=syn add action=accept chain=syn-flood-input limit=100,50:packet add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=1m chain=syn-flood-input add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=1m chain=input comment="Add as Port SCAN" \ dst-port=8291,8728 in-interface-list=LAN protocol=tcp \ src-address-list=!Support/Admins add action=accept chain=input comment="Accept Established, Related" \ connection-state=established,related add action=accept chain=input comment="Accept LAN to Router" \ in-interface-list=LAN src-address-list="Masquerade Users" add action=accept chain=input comment=ICMP protocol=icmp add action=drop chain=input comment="Drop everything else" add action=jump chain=forward comment="DDOS PROTECTION FORWARD" \ connection-state=new in-interface-list=LAN jump-target=\ syn-flood-forward protocol=tcp tcp-flags=syn add action=accept chain=syn-flood-forward connection-state="" \ limit=100,50:packet add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=1m chain=syn-flood-forward add action=add-src-to-address-list address-list="port scanners" \ address-list-timeout=1m chain=forward comment="Add Port SCAN" \ dst-address-list="PLDT Gateway" dst-port=80,443,23,22 \ in-interface-list=LAN protocol=tcp src-address-list=\ !Support/Admins add action=add-dst-to-address-list address-list="port scanners" \ address-list-timeout=1m chain=forward dst-address-list=\ "Access Points" dst-port=80,443,23,22 in-interface-list=LAN \ protocol=tcp src-address-list=!Support/Admins add action=reject chain=forward comment="Drop Torrent" \ dst-address-list="Torrent IP " dst-port=80,443,23,22 \ in-interface-list=LAN protocol=tcp reject-with=tcp-reset \ src-address-list=!Support/Admins add action=accept chain=forward comment=\ "Accept Established,Related " connection-state=\ established,related add action=drop chain=forward comment="Drop Invalid Forward" \ connection-state=invalid add action=drop chain=forward comment=\ "Drop incoming packets that are not NATted\"\r" \ connection-nat-state=!dstnat connection-state=new in-interface=\ "PLDT BROWSING" add action=drop chain=forward comment=\ "Drop incoming from internet which is not public\r\ \nIP\"" in-interface="PLDT BROWSING" src-address-list=\ not_in_internet add action=drop chain=forward comment=\ "\"Drop packets from Inside that do not have Inside\r\ \nIP" in-interface-list=LAN src-address-list=\ "!Masquerade Users" /ip firewall mangle add action=change-ttl chain=postrouting comment=\ "Change TTL Anti Hotspot" new-ttl=set:1 out-interface=Hotspot \ passthrough=yes add action=fasttrack-connection chain=forward comment=\ "LOL IP UPLOAD" dst-address-list=LOLIP in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "LOL IP DOWNLOAD" out-interface-list=LAN src-address-list=LOLIP add action=fasttrack-connection chain=forward comment=\ "ML IP UPLOAD" dst-address-list=MLIP in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "ML IP DOWNLOAD" out-interface-list=LAN src-address-list=MLIP add action=fasttrack-connection chain=forward comment="PUBG UPLOAD" \ dst-address-list="PUBG IP" in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "PUBG DOWNLOAD" out-interface-list=LAN src-address-list=\ "PUBG IP" add action=fasttrack-connection chain=forward comment=\ "ROBLOX UPLOAD" dst-address-list=ROBLOX in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "ROBLOX DOWNLOAD" out-interface-list=LAN src-address-list=\ ROBLOX add action=fasttrack-connection chain=forward comment=\ "CROSSFIRE UPLOAD" dst-address-list=CROSSFIRE \ in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "CROSSFIRE DOWNLOAD" out-interface-list=LAN src-address-list=\ CROSSFIRE add action=fasttrack-connection chain=forward comment=\ "STEAM UPLOAD" dst-address-list="STEAM IP" in-interface-list=\ LAN add action=fasttrack-connection chain=forward comment=\ "STEAM DOWNLOAD" out-interface-list=LAN src-address-list=\ "STEAM IP" add action=fasttrack-connection chain=forward comment="ROS UPLOAD" \ dst-address-list="RULES OF SURVIVAL" in-interface-list=LAN add action=fasttrack-connection chain=forward comment=\ "ROS DOWNLOAD" out-interface-list=LAN src-address-list=\ "RULES OF SURVIVAL" add action=fasttrack-connection chain=forward comment=\ "VALORANT UPLOAD" dst-address-list=VALORANT in-interface-list=\ LAN add action=fasttrack-connection chain=forward comment=\ "VALORANT DOWNLOAD" out-interface-list=LAN src-address-list=\ VALORANT add action=mark-connection chain=forward comment=Upload \ in-interface-list=LAN new-connection-mark=Upload passthrough=\ yes src-address-list="Masquerade Users" add action=mark-connection chain=forward comment=Download \ dst-address-list="Masquerade Users" new-connection-mark=\ Download out-interface-list=LAN passthrough=yes add action=add-src-to-address-list address-list="Torrenting " \ address-list-timeout=30s chain=forward comment="Detect Torent" \ in-interface-list=LAN layer7-protocol=layer7-bittorrent-exp add action=mark-packet chain=forward comment=\ "HTTPS HIGH TRAFFIC UP" connection-bytes=625001-0 \ connection-mark=Upload dst-port=443 in-interface-list=LAN \ new-packet-mark="HTTPS HIGH TRAFFIC UP" passthrough=no \ protocol=tcp add action=mark-packet chain=forward connection-bytes=625001-0 \ connection-mark=Upload dst-port=443 in-interface-list=LAN \ new-packet-mark="HTTPS HIGH TRAFFIC UP" passthrough=no \ protocol=udp add action=mark-packet chain=forward comment="HTTPS LOW TRAFFIC UP" \ connection-mark=Upload dst-port=443 in-interface-list=LAN \ new-packet-mark="HTTPS LOW TRAFFIC UP" passthrough=no protocol=\ tcp add action=mark-packet chain=forward connection-mark=Upload \ dst-port=443 in-interface-list=LAN new-packet-mark=\ "HTTPS LOW TRAFFIC UP" passthrough=no protocol=udp add action=mark-packet chain=forward comment="HTTP HIGH TRAFFIC UP" \ connection-bytes=625001-0 connection-mark=Upload dst-port=\ 80,8080,81,8081 in-interface-list=LAN new-packet-mark=\ "HTTP HIGH TRAFFIC UP" passthrough=no protocol=tcp add action=mark-packet chain=forward comment="HTTP LOW TRAFFIC UP" \ connection-mark=Upload dst-port=80,8080,81,8081 \ in-interface-list=LAN new-packet-mark="HTTP LOWTRAFFIC UP" \ passthrough=no protocol=tcp add action=mark-packet chain=forward comment=\ "HTTPS HIGH TRAFFIC DL" connection-bytes=625001-0 \ connection-mark=Download new-packet-mark=\ "HTTPS HIGH TRAFFIC DL" out-interface-list=LAN passthrough=no \ protocol=tcp src-port=443 add action=mark-packet chain=forward connection-bytes=625001-0 \ connection-mark=Download new-packet-mark=\ "HTTPS HIGH TRAFFIC DL" out-interface-list=LAN passthrough=no \ protocol=udp src-port=443 add action=mark-packet chain=forward comment="HTTPS LOW TRAFFIC DL" \ connection-mark=Download new-packet-mark="HTTPS LOW TRAFFIC DL" \ out-interface-list=LAN passthrough=no protocol=tcp src-port=443 add action=mark-packet chain=forward connection-mark=Download \ new-packet-mark="HTTPS LOW TRAFFIC DL" out-interface-list=LAN \ passthrough=no protocol=udp src-port=443 add action=mark-packet chain=forward comment="HTTP HIGH TRAFFIC DL" \ connection-bytes=625001-0 connection-mark=Download \ new-packet-mark="HTTP HIGH TRAFFIC DL" out-interface-list=LAN \ passthrough=no protocol=tcp src-port=80,8080,81,8081 add action=mark-packet chain=forward comment="HTTP LOW TRAFFIC DL" \ connection-mark=Download new-packet-mark="HTTP LOW TRAFFIC DL" \ out-interface-list=LAN passthrough=no protocol=tcp src-port=\ 80,8080,81,8081 add action=mark-packet chain=forward comment="Torrent UP" \ connection-mark=Upload in-interface-list=LAN new-packet-mark=\ "Torrent UP" passthrough=no src-address-list="Torrenting " add action=mark-packet chain=forward comment="Other Traffic UP" \ connection-mark=Upload in-interface-list=LAN new-packet-mark=\ "Other Traffic UP" passthrough=no add action=mark-packet chain=forward comment="Torrent DL" \ connection-mark=Download dst-address-list="Torrenting " \ new-packet-mark="Torrent DL" out-interface-list=LAN \ passthrough=no add action=mark-packet chain=forward comment="Other Traffic DL" \ connection-mark=Download new-packet-mark="Other Traffic DL" \ out-interface-list=LAN passthrough=no /ip firewall nat add action=passthrough chain=unused-hs-chain comment=\ "place hotspot rules here" disabled=yes add action=masquerade chain=srcnat out-interface="PLDT BROWSING" \ src-address-list="Masquerade Users" add action=masquerade chain=srcnat out-interface=Hotspot \ src-address-list=Support/Admins /ip firewall raw add action=drop chain=prerouting comment="Port Scanners and DDOS" \ src-address-list="port scanners" add action=drop chain=prerouting comment="Drop Routing" \ dst-address=192.168.0.0/24 src-address=10.0.0.0/24 \ src-address-list="" /ip firewall service-port set ftp disabled=yes set tftp disabled=yes set irc disabled=yes set h323 disabled=yes set sip disabled=yes set pptp disabled=yes set udplite disabled=yes set dccp disabled=yes set sctp disabled=yes -------------------------------------------------------------------------------------- My queues /queue tree add name="Other Games Traffic DL" packet-mark="Other Traffic DL" \ parent=global priority=1 add name="Other Games Traffic UP" packet-mark="Other Traffic UP" \ parent=global priority=1 /queue type set 0 pfifo-limit=20 set 4 kind=none add kind=pcq name="PCQ-D " pcq-classifier=dst-address \ pcq-dst-address6-mask=64 pcq-src-address6-mask=64 \ pcq-total-limit=25000KiB add kind=pcq name=PCQ-U pcq-classifier=src-address \ pcq-dst-address6-mask=64 pcq-src-address6-mask=64 \ pcq-total-limit=25000KiB /queue tree add max-limit=80M name="Total Download" parent=global queue=\ "PCQ-D " add max-limit=40M name="Total Upload" parent=global queue=PCQ-U add name="HTTPS HEAVY DL" packet-mark="HTTPS HIGH TRAFFIC DL" \ parent="Total Download" priority=3 queue="PCQ-D " add name="HTTPS LITE DL" packet-mark="HTTPS LOW TRAFFIC DL" parent=\ "Total Download" priority=1 queue="PCQ-D " add name="HTTP HEAVY DL" packet-mark="HTTP HIGH TRAFFIC DL" parent=\ "Total Download" priority=7 queue="PCQ-D " add name="HTTP LITE DL" packet-mark="HTTP LOW TRAFFIC DL" parent=\ "Total Download" priority=5 queue="PCQ-D " add max-limit=5M name="TORRENT DL" packet-mark="Torrent DL" parent=\ "Total Download" queue="PCQ-D " add name="HTTPS LITE UP" packet-mark="HTTPS LOW TRAFFIC UP" parent=\ "Total Upload" priority=1 queue=PCQ-U add name="HTTPS HEAVY UP" packet-mark="HTTPS HIGH TRAFFIC UP" \ parent="Total Upload" priority=3 queue=PCQ-U add name="HTTP HEAVY UP" packet-mark="HTTP HIGH TRAFFIC UP" parent=\ "Total Upload" priority=7 queue=PCQ-U add name="HTTP LITE UP" packet-mark="HTTP LOWTRAFFIC UP" parent=\ "Total Upload" priority=5 queue=PCQ-U add max-limit=5M name="TORRENT UP" packet-mark="Torrent UP" parent=\ "Total Upload" queue=PCQ-U 
Just a basic traffic shaping and qos, marking the common browsing ports, letting other ports to be considered as gaming ports also fasttrack the ip block of game servers and a torrent detector using layer 7 to separate from the other game ports and marking the upload and download direction of my own lan network with specified interface lists to distribute the load on 4 cores.
submitted by Wang_Yeo to mikrotik